Same as title.. I have to install a Zimlet in ZD but I don't remember if this can be done or not...