Results 1 to 5 of 5

Thread: Error Notice on Zimbra

  1. #1
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default Error Notice on Zimbra

    I have an error message that is preventing me from replying to my email. Please someone help me ASAP as I need to get into this email setup and correct this. The Error Message when I hit the Reply Button says "OOPS Browser is Blocking Pop Ups".

    How do I clear this off the Zimbra mail bar. I have no clue how it even got there. I opened my mail and tried to reply to an email and I got this error message, please help me get this off, it is rather urgent.

    Thanks for your help in advance.

    Sandi

  2. #2
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    That is the browser issue you need to allow popups in your browser..

  3. #3
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default Error Notice On Zimbra

    Thanks for your reply, I do understand that but don't know what Browser or where to find it. I look at the top and there is a Yahoo search but that does not have a Pop Up blocker on it. I use Google Chrome or FireFox and neither do they so where on earth do I turn off this pop up blocker. I have 7 email address's set up on Zimbra and there is only one email address that does this. I went off last night for a little while but this morning it is back to showing up again.

    Sandi

  4. #4
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    6

    Default

    I guess the account with this issue has "Always compose email in a new window" active in their preferences. Just turn off the popup blocker in your browser(s). Contrary to what you state, both firefox and chrome have built-in popup blockers.

  5. #5
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default

    Thank you, I unchecked the "Always compose email in new window" and it took care of it.

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •