Results 1 to 4 of 4

Thread: problems wit deleting

  1. #1
    Join Date
    Feb 2010
    Posts
    18
    Rep Power
    5

    Default problems wit deleting

    i dont know if any1 else is having this problem but its really doing my head in now.
    i have the ZD2 beta 1 and anytime i delete messages 4rm my inbox and even empty my trash folder, after like 5mins all the messages re-appear and i have to delete them all over again.
    i usually have to perform this dance like 3 or 4 times b4 it truly deletes, pls help.
    thanks

  2. #2
    Join Date
    Mar 2010
    Location
    los angeles
    Posts
    1
    Rep Power
    5

    Default

    Was going to try the beta version so I think I'll wait until yourissue is addressed...
    Last edited by KarlJeffries; 03-10-2010 at 05:29 AM.

  3. #3
    Join Date
    Mar 2010
    Posts
    3
    Rep Power
    5

    Default

    I also have this problem, but only with my Yahoo account, not GMail nor Exchange. If I hit send/receive very soon after deleting a message, it usually does not come back, but sometimes still does.

  4. #4
    Join Date
    Feb 2010
    Posts
    18
    Rep Power
    5

    Default

    mine happens wit my yahoo and gmail

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. CentOS 5.2 with stuck emails and random reboots
    By white8 in forum Administrators
    Replies: 13
    Last Post: 07-06-2009, 06:14 AM
  3. Replies: 6
    Last Post: 01-02-2008, 02:17 PM
  4. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 03:40 PM
  5. Replies: 3
    Last Post: 12-06-2006, 10:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •