Results 1 to 2 of 2

Thread: Task shortcuts do not work

  1. #1
    Join Date
    Apr 2010
    Rep Power

    Default Task shortcuts do not work

    Zimbra Desktop lists the following shortcuts for tasks:

    MC - Mark Complete
    MU - Mark Incomplete

    However, they just plain do not work. I've tried 1.0.4, 2.0 beta 1 (wasn't beta 2 supposed to be out 3/1 err 3/22?). I've tried it on Linux and Win7.

    What gives?

  2. #2
    Join Date
    Apr 2010
    Rep Power


    In case anyone at Zimbra cares, due to the numerous defects I've found in both the "desktop" client and the web client in my two whole days of testing, I have ditched my Zimbra hosted provider and went back to hosted exchange.

    It costs more than twice as much, but frankly I need a client that isn't incredibly buggy. More than that I need to know that the company making my client is a semi responsible. Microsoft may be slow to fix defects sometimes, but I've run into a couple of Zimbra issues that I see others complaining about in 2007.

Similar Threads

  1. Attaching e-mails to a task.
    By Roman B. in forum Users
    Replies: 0
    Last Post: 03-22-2010, 06:50 AM
  2. Error installing Zimbra Desktop from source
    By storm in forum Developers
    Replies: 1
    Last Post: 11-11-2009, 02:38 PM
  3. Replies: 1
    Last Post: 10-20-2009, 09:10 AM
  4. Replies: 0
    Last Post: 01-16-2008, 01:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts