Results 1 to 1 of 1

Thread: [SOLVED] zdesktop_1_0_4 - auth.failed

  1. #1
    Join Date
    May 2010
    Posts
    6
    Rep Power
    5

    Default [SOLVED] zdesktop_1_0_4 - auth.failed

    Hi,

    I am struggling rew times with auth againt zimbra server (from win XP - zimbra desktop). I have created a user (both from command line and from bulk csv file) and have set up external an extrernal auth against external openldap server. So far good. But when I try to connect client to server I only get "user account authentication failed, please check username and password". neither imap nor pop works (neither crypto nor noncypto -- ssl) .. I have tried to telnet and nmap server with success so connection between client and server seems to be ok .., however they are on different subnets .. intern dns resolving works without problem ..... any help or advice woulb be much appreciated ...TIA

    EDIT
    sorry, iam the bigest IDIOT in whole universe, I did not set up external dc, cn etc properly.... everything ok now! thanks!
    Last edited by kuda; 05-05-2010 at 12:52 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •