Results 1 to 2 of 2

Thread: error starting up Zimbra desktop (one solved, one not)

  1. #1
    Join Date
    May 2010
    Rep Power

    Default error starting up Zimbra desktop (one solved, one not)

    I had troubles installing Zimbra Desktop 2.0. Process hangs in a .. browser window.
    I noticed Jetty, then I realize Jetty is messed by the presence of IPV6. Or java is.

    So I had to add to java opts
    and it worked.

    Yet, after creating mail account (successful) a notice appears saying my "network connection lost. you are now offline".
    Imagine my connection is just fine.
    Looking in logs (~/zdesktop/log/zdesktop.out and zdesktop.log) reveals nothing:

    2010-05-11 08:02:54,632 INFO  [btpool0-10] [ds=xxxx;] offline - SMTP Test Succeeded: DataSource: { id=9df230f3-0c84-4b51-930b-34d77d0ed9e1, type=pop3, isEnabled=true, name=mosu, host=xxxx, port=995, con
    nectionType=ssl, username=xxx@xxxxxx, folderId=2 }                                                                                                                                                      
    2010-05-11 08:03:01,620 INFO  [btpool0-10] [mid=2;] offline - setting connection status to down                                                                                                                  
    2010-05-11 08:03:01,622 INFO  [btpool0-10] [mid=2;] offline - setting connection status to down
    #uname -a
    Linux mosu 2.6.32-trunk-686-bigmem #1 SMP Sun Jan 10 07:12:17 UTC 2010 i686 GNU/Linux
    PS: is it possible to import mail/whatever from evolution?!

  2. #2
    Join Date
    Jun 2010
    Rep Power


    I got quite the same error - network connection lost.

    $ uname -a
    Linux 2.6.32-22-generic #35-Ubuntu SMP Tue Jun 1 4:17:36 UTC 2010 i686 GNU/Linux

Similar Threads

  1. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts