Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Zimbra Desktop 2 beta 2 not starting

  1. #1
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default Zimbra Desktop 2 beta 2 not starting

    Hi there

    I've installed Zimbra Desktop 2 beta 2 on my Windows 7 64bit.
    The installation was successful, but I get an error everytime I want to start the program.

    Windows Script Host Error
    "There is no script engine for file extension '.vbs'"

    Does anybody has e solution?
    Thanks.

  2. #2
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    Anyone????

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by thenilo View Post
    Anyone????
    Try some of the tips here: "There is no script engine for file extension '.vbs'" - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    I already tried a lot of the workarounds I found at google. But nothing helped.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Do tell us which ones you've tried so we don't waste time going over them again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    I don't know anything I tried but I registered the script engine in the registry with following command:
    regsvr32 %systemroot%\system32\vbscript.dll
    this was successful but the error still appeared.

    Then I tried to reinstall the script engine, but this didn't helped.

  7. #7
    Join Date
    Mar 2007
    Posts
    85
    Rep Power
    8

    Default

    I have the same problem on WinXP SP3.

  8. #8
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    I found a working solution for Windows 7 and Vista:

    Error "There is no script engine for file extension" when running .vbs files - The Winhelponline Blog

    Google for "vbs association fix win xp". I'm sure you'll find a solution.

  9. #9
    Join Date
    Mar 2007
    Posts
    85
    Rep Power
    8

    Default

    I fixed the problem by right click wsh.inf file in WINDOWS\System32\inf, choose Install.

  10. #10
    Join Date
    Feb 2008
    Location
    Miami, FL
    Posts
    14
    Rep Power
    7

    Default 2.0 beta3 10479 win32 will not execute here also...

    Log directory empty.

    Am clicking on the icon to start Zimbra Desktop.

    Nothing happens...

Similar Threads

  1. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •