Results 1 to 4 of 4

Thread: ZD 2.0 Beta Linux : Send / Receive becomes unresponsive

  1. #1
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default ZD 2.0 Beta Linux : Send / Receive becomes unresponsive

    Whenever it feels like it, desktop will not retrieve messages.
    Also, it won't respond when [Send/Receive] is pressed.
    If I exit and restart ZD it will return to normal operation.

  2. #2
    Join Date
    Sep 2010
    Location
    Kitchener, Ontario, Canada
    Posts
    1
    Rep Power
    5

    Default ZD 2.0 Beta 4 for Windows Send / Receive becomes unresponsive

    I have the exact same problem and it happens a few times a day. Either exiting ZD completely or entering setup and then going back to the desktop returns things back to normal. I have 2 Zimbra accounts and they happen to both at the same time. The program itself continues to work. I usually find the problem when I have just completed an email and hit send. It goes to the outbox but then just sits and hitting send/receive does nothing. After the restart whatever is in the outbox sends right away.

  3. #3
    Join Date
    Sep 2009
    Posts
    11
    Rep Power
    6

    Default

    We have just upgraded our ZD to version 2.0.1 and the problem is still present. We have desktops running on Linux and windows and all have this problem. Any luck on an answer to this?
    Last edited by obsidian; 12-13-2010 at 04:16 AM. Reason: spelling

  4. #4
    Join Date
    Feb 2010
    Posts
    3
    Rep Power
    5

    Default

    exact same problem. Sync just stops for no reason and there is no error warning.

    I have used Zimbra for many years but am so frustrated with this new version.

    Does anyone have any suggestions?

Similar Threads

  1. Zimbra Desktop 2.0 Beta 1 Sync Failure
    By thomaspatko in forum Error Reports
    Replies: 4
    Last Post: 04-02-2010, 08:50 AM
  2. Manual 'Send & Receive' using ZCO
    By mlanner in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-01-2009, 07:06 AM
  3. Send / Receive All feature
    By roi in forum General Questions
    Replies: 9
    Last Post: 12-02-2008, 11:43 AM
  4. Problem on receive mail and send mail
    By isacap18 in forum Administrators
    Replies: 1
    Last Post: 01-25-2008, 01:26 PM
  5. Antivirus suddenly stop
    By kowell in forum Administrators
    Replies: 17
    Last Post: 03-27-2007, 05:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •