Results 1 to 2 of 2

Thread: Zimbra desktop 2 on Ubuntu

  1. #1
    Join Date
    Jan 2010
    Location
    Perth
    Posts
    38
    Rep Power
    5

    Default Zimbra desktop 2 on Ubuntu

    Hi, playing around with distro's here. Last time I had issues running Zimbra desktop was on Fedora 13, now having the same issue on Ubuntu 10.04 LTS 64 bit.
    The error message is :

    Details: Failed to execute child process "/opt/zimbra/zdesktop/linux/prism/zdclient" (No such file or directory)

    The issue with Fedora was solved by installing xulrunner.i686
    I have attempted this on Ubuntu by running sudo aptitude install xulrunner.i686
    But, it reports that it could not find any package whose name or description matched.
    Checking out whats installed shows that xulrunner*1.9.2 is on the system already.

    Thanks for any assistance.
    Regards Peter.

  2. #2
    Join Date
    Dec 2009
    Posts
    30
    Rep Power
    6

    Default

    Installing ia32-libs fixes this. I've opened 50602 for this as the installer and/or release notes should mention (or better, check) for this.

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •