Results 1 to 4 of 4

Thread: Social Zimlet on ZD 2 Beta 3?

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Rep Power

    Default Social Zimlet on ZD 2 Beta 3?

    I'm working on a Mac Pro using Snow Leopard (latest revision).

    I have installed the most recent beta of Zimbra Desktop (version 2 beta 3). I have successfully synced with my cloud host and also connected a gmail imap account. ZD appears to be working properly, although not without some trouble initially.

    No matter what I try to do to get the social zimlet to work, it fails. It either fails to install, or once installed it will not create an account for various reasons.

    If I can get the zimlet to install, by manually dropping the zip file into the /zimlets folder, it will produce an icon on ZD the next time the program is launched. When I try to configure it, however, I cannot create any accounts. Twitter accounts result in an error fetching the authentication token (twitter: either the token has been used or the page has been used); Facebook authenticates and I can set permissions, but the account never shows up afterward.

    Currently, however, I cannot get the zimlet to install no matter what. If I try to upload it from the ZD prefs, it fails. If I drop it into the /zimlets folder, nothing happens. And, oddly, there is currently nothing in my /zimlets-deployed folder even though the standard set of zimlets appear to be working properly and show up in prefs as installed. It's weird. I have tried several different versions of the zimlet too: the most recent in the gallery, several that were posted in threads, and the most recent version compatible with previous iteration of ZCS. None of them work.

    I use twitter a lot and would love to get this working if it is possible. I am happy to debug if that would be helpful. But if this is hopeless, please tell me now so I can give up and move on to something productive.

  2. #2
    Join Date
    Sep 2005
    Rep Power


    There are bunch of (core) Zimbra Desktop bugs that it doesnt properly handle install/upgrade/httpRequests of Zimlets. We are working on fixing them.

    Here is the list:

    47116 maj P1 All ASSI
    When Zimbra Desktop pick up a newer version of Zimlet, it must do "zmprov fc zimlet" to clear old cache
    48187 nor P2 All NEW
    Localization is not being translated for Zimlet's panel items
    48189 nor P1 All ASSI
    ZD throws NPE in Calendar for Gmail account
    48367 blo P1 All NEW
    Trying to install Zimlets via Preferences Throws internal server error
    48368 blo P2 All NEW
    Getting HTTP 401 - no authtoken cookie when a Zimlet try to talk to external service
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Jun 2010
    Rep Power


    Does that mean I should give up for now?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by PhilcoFord View Post
    Does that mean I should give up for now?
    I think that would be the implication. You can always vote on any of those bug reports or add yourself to the cc list and get notified on their progress.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Social Zimlet install on 6.0.5
    By powrrrplay in forum Administrators
    Replies: 7
    Last Post: 12-19-2010, 11:35 PM
  2. Replies: 6
    Last Post: 03-05-2010, 12:13 AM
  3. [SOLVED] Strange Social Zimlet Issue
    By FlyingFish in forum Zimlets
    Replies: 1
    Last Post: 11-17-2009, 08:40 AM
  4. Samba and POSIX undeploy problem
    By catnipper in forum Zimlets
    Replies: 0
    Last Post: 09-02-2009, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts