Results 1 to 3 of 3

Thread: [SOLVED] Accessing Comcast.net email (via POP) from Zimbra Desktop

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Posts
    105
    Rep Power
    5

    Default [SOLVED] Accessing Comcast.net email (via POP) from Zimbra Desktop

    We have seen a few questions about connecting to Comcast.net email from Zimbra Desktop. So I thought I'd post settings I found that worked. I tested these with Zimbra Desktop 2.0 Beta 3.


    Account Type: POP

    Receiving Mail Settings
    =======================
    User Name: yourname@comcast.net
    Password: ------
    Incoming Server: mail.comcast.net

    Sending Mail Settings
    ==============
    SMTP Server: smtp.comcast.net
    Edit the Port to "465"
    Check the "Use SSL encryption when sending mail"
    Check the "Username and password required to send mail"
    User Name: yourname
    Password: -----

    Check the "New messages" box to "Leave on Server"

  2. #2
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    5

    Default Settings didn't work for me.

    "Cannot connect to "SMTP server". Please check host/port and network connectivity."

    The comcast tech said to use 587 w/o SSL for sending but that didn't work either. I tried user name including "comcast.net" and without, etc etc.

    I have no problem connecting to Comcast with TBird or Outlook but really wanted a client that have MAPI capability and Caldav....like Zimbra!

  3. #3
    Join Date
    Nov 2009
    Posts
    105
    Rep Power
    5

    Default

    I found these settings work as well (don't need to check SSL for sending):

    Account Type: POP

    Receiving Mail Settings
    =======================
    User Name: yourname@comcast.net
    Password: ------
    Incoming Server: mail.comcast.net

    Sending Mail Settings
    ==============
    SMTP Server: smtp.comcast.net
    Edit the Port to "587"
    Check the "Username and password required to send mail"
    User Name: yourname (note: do not include @comcast.net)
    Password: -----

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •