We have seen a few questions about connecting to Comcast.net email from Zimbra Desktop. So I thought I'd post settings I found that worked. I tested these with Zimbra Desktop 2.0 Beta 3.


Account Type: POP

Receiving Mail Settings
=======================
User Name: yourname@comcast.net
Password: ------
Incoming Server: mail.comcast.net

Sending Mail Settings
==============
SMTP Server: smtp.comcast.net
Edit the Port to "465"
Check the "Use SSL encryption when sending mail"
Check the "Username and password required to send mail"
User Name: yourname
Password: -----

Check the "New messages" box to "Leave on Server"