Results 1 to 6 of 6

Thread: error message on installation

Hybrid View

  1. #1
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default error message on installation

    I have been using Zimbra for over as year now and 3 days ago it stopped working It advised me to download again so I did and now when I try to install it I get an error message that says; FAILED TO INJECT ZIMLETS. SOME FEATURES MAY BE MISSING. I have windows 7 on my computer. please help I don't want to have to go to another Email Client.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Kiwistyle View Post
    I have been using Zimbra for over as year now and 3 days ago it stopped working It advised me to download again so I did and now when I try to install it I get an error message that says; FAILED TO INJECT ZIMLETS. SOME FEATURES MAY BE MISSING. I have windows 7 on my computer. please help I don't want to have to go to another Email Client.
    I guess you're talking about Zimbra Desktop? If you are I'll move this to the correct forum as it's not a ZCS/Installation question.

    Which version of Zimbra Desktop do you have installed? What happened to your machine when it 'stoped working' and and what exactly do you mean by that statement - what error messages did you get? You could try installing the new ZD 2 beta 4 which became available a few days ago (details in the announcements section or the Zimbra Blog).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default

    yes i am talking desktop, please just help me here as i am one handed due to surgery yesterday on my right hand and computers are hard right now

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Kiwistyle View Post
    yes i am talking desktop, please just help me here as i am one handed due to surgery yesterday on my right hand and computers are hard right now
    I'm sorry you have problems typing but I thought I was trying to help. I've asked you some questions that I would like answered, please, and in addition did you do any updates to Windows 7?

    BTW, the 'failed to inject zimlets' message shouldn't cause you any problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Mar 2010
    Posts
    6
    Rep Power
    5

    Default

    You are helping and I thank you. I have downloaded the new version, 1_0_4, it asked me to uinstall the old one and I did so I cannot tell you what it was. Nothing happened to my machine. I went to open up Zimbra and the Icons just kept running. When I open it now it brings me to a screen that says:"Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop".
    I don't know what this means to check logs.

  6. #6
    Join Date
    May 2010
    Posts
    13
    Rep Power
    5

    Default Install error v 1.0.4

    You wrote: "When I open it now it brings me to a screen that says:"Couldn't access Yahoo! Zimbra Desktop server"

    I have uninstalled and re-installed v 1.0.4 about three times(trying to get ZD 2 to work). I received the above error message once after a re-install. Without making any changes, I shut down my computer completely. When I rebooted, ZD v 1.0.4 started and ran ok.

Similar Threads

  1. Funambol not recognizing Zimbra Connector
    By cpalsgrove in forum Zimbra Mobile
    Replies: 28
    Last Post: 10-13-2010, 09:09 AM
  2. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 07:18 AM
  3. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-18-2006, 12:38 AM
  4. Replies: 16
    Last Post: 01-05-2006, 09:55 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •