Results 1 to 3 of 3

Thread: Moving Messages Using "M" Keyboard Shorcut - Search not working

  1. #1
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default Moving Messages Using "M" Keyboard Shorcut - Search not working

    In ZD 2 B3 I could hit "M" and type the name of a folder and it would search or filter that folder. Hitting "enter" would move the message. I did have one laptop (mac) that had an issue with that, but my main computer worked fine.

    Now after upgrading it does not work on either computer. I use this feature all the time. Anyone have an idea how to fix it?

    I can search for tags after hitting "t".

    Doug
    Last edited by itdoug; 08-16-2010 at 12:39 PM.

  2. #2
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    does "MM" work? (mm --> move message)

  3. #3
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default

    I can type "M" or "MM" to bring up the move dialog box, but when I type the name of a folder to filter the results nothing happens.

    For example if I type "Hosting" it should then just show my hosting folder. But nothing actually filters.

    Doug

Similar Threads

  1. Replies: 5
    Last Post: 04-13-2012, 07:37 AM
  2. Deleting large messages from shared folders not working
    By gantscha in forum Administrators
    Replies: 11
    Last Post: 07-25-2008, 06:34 AM
  3. Web Client Search Not working
    By playnada in forum Administrators
    Replies: 5
    Last Post: 11-30-2007, 11:19 AM
  4. search content not working?
    By stevekstevek in forum Users
    Replies: 1
    Last Post: 06-23-2006, 04:10 PM
  5. Replies: 5
    Last Post: 01-04-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •