Results 1 to 2 of 2

Thread: Unable to Delete Messages Sometimes

  1. #1
    Join Date
    May 2010
    Rep Power

    Default Unable to Delete Messages Sometimes

    Using ZD 2 beta 4 with a Zimbra mail server account:

    After running the program for some amount of time, I am unable to delete messages from my inbox.

    I tried pressing the delete key, using the delete button on the toolbar and using the delete option from the message context menu. Nothing happens at all in the program to indicate that my action was acknowledged.

    In fact, if I right click a message and select delete, the context menu stays up as if I hadn't clicked anything.

    Restarting ZD seems to correct the issue until it happens again.

    Anybody else seeing this? Never had this problem in the previous beta version.

  2. #2
    Join Date
    Sep 2010
    Rep Power


    I have this EXACT same problem. I've noticed that it frequently occurs with my Windows 7 laptop at home but my office computer (Win XP) seems to be more reliable.

    I'm very surprised that no one else has noticed this!

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. ZCS Backup Report: FAIL, (No such file or directory)
    By RJones in forum Administrators
    Replies: 16
    Last Post: 03-08-2010, 01:40 AM
  3. UNAUTHORIZED ACCESS Totally fouled up install
    By Lostin60s in forum Installation Help
    Replies: 0
    Last Post: 08-28-2009, 10:17 PM
  4. Unable to delete shared messages in Outlook
    By jfmoore in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 07-13-2009, 04:06 PM
  5. Unable to delete IM Buddy
    By MaffooClock in forum Administrators
    Replies: 4
    Last Post: 01-20-2009, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts