Results 1 to 3 of 3

Thread: Zimbra interrupts my games

Hybrid View

  1. #1
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Unhappy Zimbra interrupts my games

    Isn't there a setting somewhere to keep Zimbra Desktop from automatically opening when I receive new mail? Or especially from interrupting full-screen programs? I have checked the boxes to only play a sound or highlight the mail icon in the task bar. It doesn't do it unless I have actually started the program during the day--then it will interrupt my full-screen games that I play in the evening every time a new email arrives. Extremely irritating. I tried searching for posts on this problem, but apparently couldn't come up with the right search words to generate any results.

  2. #2
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Looks like you might be running into bug 41438. Try turning off the "Play a sound" option and see what happens.

  3. #3
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Thanks for the suggestion--I'll try it tomorrow or Friday when I have some computer time.

Similar Threads

  1. Migrate Zimbra Server to VMware
    By Oasy in forum Administrators
    Replies: 11
    Last Post: 07-14-2010, 07:13 AM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •