Results 1 to 8 of 8

Thread: How to disable spell checking?

Hybrid View

  1. #1
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    5

    Default How to disable spell checking?

    Hi,

    I just upgraded Zimbra Desktop from 1.04 to 2.0 Beta 4. New ZD 2.0 is much faster and sleeker, but spell schecking is driving me crazy. I write my emails in finnish and therefore ZD is underlining all my text with red color... That's very irritating and I have been trying to find how to disable spell checking, but haven't found how to do it.

    I would appreciate if someone is able to share instructions how to disable spell checking.

    Best regards,
    Mika-Petteri

  2. #2
    Join Date
    Jul 2010
    Posts
    113
    Rep Power
    5

    Default

    You can disable spell checking by opening <ZD data root>/profile/user.js and adding:
    user_pref("layout.spellcheckDefault", 0);


    <ZD data root> location depends on your platform:

    Mac: ~/Library/Zimbra Desktop

    Linux: ~/zdesktop

    Windows XP: C:\Documents and Settings\<user>\Local Settings\Application Data\Zimbra\Zimbra Desktop

    Windows 7/Vista: C:\Users\<user>\AppData\Local\Zimbra\Zimbra Desktop

  3. #3
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    5

    Default

    Thanks for the quick and prompt reply.

    By the way, is there going to be an easier way to disable spell checking from the UI in the future? I was just wondering that this might be an issue for all people whos language isn't supported in spell checking...

  4. #4
    Join Date
    Jul 2010
    Posts
    113
    Rep Power
    5

    Default

    There is nothing currently planned, feel free to log a Bugzilla enhancement request.

    Bugzilla Main Page - Zimbra

  5. #5
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    5

  6. #6
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    If your language is listed here, you can install its spell checker manually:

    Zimbra Desktop 2 FAQ - Zimbra :: Wiki

  7. #7
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    5

    Default

    Thanks for the tip, but unfortunately finnish is not listed there...

  8. #8
    Join Date
    Oct 2012
    Posts
    1
    Rep Power
    3

    Default

    3 years after.......
    nothing changed

Similar Threads

  1. Zimbra has started deferring all mail
    By pwd in forum Administrators
    Replies: 13
    Last Post: 03-25-2008, 12:50 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  3. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  4. Replies: 0
    Last Post: 08-30-2007, 11:06 AM
  5. Replies: 13
    Last Post: 05-15-2007, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •