Results 1 to 2 of 2

Thread: Missing tabs in Zimbra Desktop under Preferences

Hybrid View

  1. #1
    Join Date
    Oct 2010
    Location
    San Francisco, CA
    Posts
    2
    Rep Power
    5

    Default Missing tabs in Zimbra Desktop under Preferences

    Friends,

    I have been searching the documentation, the forums and Google but have been unable to find a solution for this problem.

    Background:

    I am attempting to migrate a ZCS 6.0.7 implementation on old hardware to a ZCS 6.0.8 Implementation on new hardware. I have successfully backed up one user on the old box and restored him on the new box. But, of course, the Global Address List didn't migrate with this single user. My intent is to migrate a few more people to the new server for testing purposes before biting the bullet and moving the whole company over.

    Problem:

    So now I need to figure out how to migrate the Global Address List from the old server to the new one. This Camtasia video purports to demonstrate the process:

    export_address_book_demo

    The only problem is, when logged into Zimbra Desktop as either the admin user or some other user, when I click on the "Preferences" tab (as shown in the demonstration) that row of tabs below it does not appear. In other words I don't get a row of tabs for General, Mail, Composing, Signatures, Address Book etc. This fails to work whether I log in as an privileged or unprivileged user and it fails to work equally on the old 6.0.7 server and on the new 6.0.8 server.

    I get no tabs at all under "Preferences".

    Has anybody encountered this problem before? Is there a fix?

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    moved to zimbra desktop forum

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •