Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: [SOLVED] Zimbra Desktop 2

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Location
    Slovakia - Czech republic
    Posts
    30
    Rep Power
    6

    Default [SOLVED] Zimbra Desktop 2

    Hi,
    I instaled zimbra desktop 2.
    I get this errors when i run zimbra desktop 2.




    where i find logs?
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2009
    Location
    Slovakia - Czech republic
    Posts
    30
    Rep Power
    6

    Default

    help me please

  3. #3
    Join Date
    Jun 2009
    Location
    Slovakia - Czech republic
    Posts
    30
    Rep Power
    6

    Default

    I am uninstall zimbra desktop 1.0.4 and I install zimbra desktop 2.0 on windows XP. I try it on 3 PC(winXP), but i get this error on all 3 PC.

    When I try install ZD2.0 on clear winXP, where wasn't before ZD1.0.4, then ZD2.0 running...

    Log directory is empty...

  4. #4
    Join Date
    Jun 2009
    Location
    Slovakia - Czech republic
    Posts
    30
    Rep Power
    6

    Default

    sorry, here is log:
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    985 WARN [main] log - FATAL@file:/C:/Documents%20and%20Set.../etc/jetty.xml line:70 col:79 : org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 3-byte UTF-8 sequence.
    985 WARN [main] log - EXCEPTION
    org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 3-byte UTF-8 sequence.
    at org.apache.xerces.util.ErrorHandlerWrapper.createS AXParseException(Unknown Source)
    at org.apache.xerces.util.ErrorHandlerWrapper.fatalEr ror(Unknown Source)
    at org.apache.xerces.impl.XMLErrorReporter.reportErro r(Unknown Source)
    at org.apache.xerces.impl.XMLErrorReporter.reportErro r(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl$FragmentContentDispatcher.dispatch(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanDocument(Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XMLParser.parse(Unknown Source)
    at org.apache.xerces.parsers.AbstractSAXParser.parse( Unknown Source)
    at org.apache.xerces.jaxp.SAXParserImpl$JAXPSAXParser .parse(Unknown Source)
    at org.apache.xerces.jaxp.SAXParserImpl.parse(Unknown Source)
    at org.mortbay.xml.XmlParser.parse(XmlParser.java:188 )
    at org.mortbay.xml.XmlParser.parse(XmlParser.java:204 )
    at org.mortbay.xml.XmlConfiguration.<init>(XmlConfigu ration.java:109)
    at org.mortbay.xml.XmlConfiguration.main(XmlConfigura tion.java:969)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at org.mortbay.start.Main.invokeMain(Main.java:194)
    at org.mortbay.start.Main.start(Main.java:534)
    at org.mortbay.start.Main.start(Main.java:441)
    at org.mortbay.start.Main.main(Main.java:119)
    Caused by: org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 3-byte UTF-8 sequence.
    at org.apache.xerces.impl.io.UTF8Reader.invalidByte(U nknown Source)
    at org.apache.xerces.impl.io.UTF8Reader.read(Unknown Source)
    at org.apache.xerces.impl.XMLEntityScanner.load(Unkno wn Source)
    at org.apache.xerces.impl.XMLEntityScanner.scanConten t(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanContent(Unknown Source)
    ... 20 more
    1032 WARN [main] log - Nested in org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 3-byte UTF-8 sequence.:
    org.apache.xerces.impl.io.MalformedByteSequenceExc eption: Invalid byte 2 of 3-byte UTF-8 sequence.
    at org.apache.xerces.impl.io.UTF8Reader.invalidByte(U nknown Source)
    at org.apache.xerces.impl.io.UTF8Reader.read(Unknown Source)
    at org.apache.xerces.impl.XMLEntityScanner.load(Unkno wn Source)
    at org.apache.xerces.impl.XMLEntityScanner.scanConten t(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanContent(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl$FragmentContentDispatcher.dispatch(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanDocument(Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XMLParser.parse(Unknown Source)
    at org.apache.xerces.parsers.AbstractSAXParser.parse( Unknown Source)
    at org.apache.xerces.jaxp.SAXParserImpl$JAXPSAXParser .parse(Unknown Source)
    at org.apache.xerces.jaxp.SAXParserImpl.parse(Unknown Source)
    at org.mortbay.xml.XmlParser.parse(XmlParser.java:188 )
    at org.mortbay.xml.XmlParser.parse(XmlParser.java:204 )
    at org.mortbay.xml.XmlConfiguration.<init>(XmlConfigu ration.java:109)
    at org.mortbay.xml.XmlConfiguration.main(XmlConfigura tion.java:969)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at org.mortbay.start.Main.invokeMain(Main.java:194)
    at org.mortbay.start.Main.start(Main.java:534)
    at org.mortbay.start.Main.start(Main.java:441)
    at org.mortbay.start.Main.main(Main.java:119)

  5. #5
    Join Date
    Jun 2009
    Location
    Slovakia - Czech republic
    Posts
    30
    Rep Power
    6

    Default

    i read this thread http://www.zimbra.com/forums/general...e-winxp-2.html

    i installed Microsoft Visual C + + 2008 SP1 Redistributable Package (x86) too, but ZD2 not runnig...

  6. #6
    Join Date
    Jun 2009
    Location
    Slovakia - Czech republic
    Posts
    30
    Rep Power
    6

    Default

    I fix it!!! Yeah

    It's BUG. I fix it manually.
    This BUG is always other language windowsXP as English. I have Czech windowsXP. Problem is, that my system folder sLocalAppDir is:
    C:\Documents and Settings\centrala_22\Local Settings\Data aplikací
    but english system folder is:
    C:\Documents and Settings\centrala_22\Local Settings\Application Data

    So, i edit file zdrun.vbs. I rewrite this line:
    sLocalAppDir = oShellApp.Namespace(&H1c&).Self.Path
    with this:
    sLocalAppDir = "C:\Documents and Settings\centrala_22\Local Settings\Application Data"
    AND THIS LINE:
    sDataRoot = GetDataRoot()
    with this:
    sDataRoot = "C:\Documents and Settings\centrala_22\Local Settings\Application Data\Zimbra\Zimbra Desktop"
    then save file and exit.

    I double clicked on file zdrun.vbs and it work!!!

  7. #7
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Quote Originally Posted by trolo_vk View Post
    I fix it!!! Yeah

    It's BUG. I fix it manually.
    This BUG is always other language windowsXP as English. I have Czech windowsXP. Problem is, that my system folder sLocalAppDir is:
    C:\Documents and Settings\centrala_22\Local Settings\Data aplikací
    but english system folder is:
    C:\Documents and Settings\centrala_22\Local Settings\Application Data

    So, i edit file zdrun.vbs. I rewrite this line:
    sLocalAppDir = oShellApp.Namespace(&H1c&).Self.Path
    with this:
    sLocalAppDir = "C:\Documents and Settings\centrala_22\Local Settings\Application Data"
    AND THIS LINE:
    sDataRoot = GetDataRoot()
    with this:
    sDataRoot = "C:\Documents and Settings\centrala_22\Local Settings\Application Data\Zimbra\Zimbra Desktop"
    then save file and exit.

    I double clicked on file zdrun.vbs and it work!!!
    nice found! we need to fix the scritpt, to make it work for a few non-en_US locales where ZD is having trouble to launch.

  8. #8
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    here is the bug i just opened: https://bugzilla.zimbra.com/show_bug.cgi?id=52003
    Last edited by jmhe; 10-19-2010 at 10:55 AM.

  9. #9
    Join Date
    Feb 2010
    Posts
    4
    Rep Power
    5

    Default

    This is a solution for a user. You know how to fix for multiple users working on a PC?

    Thanks you.

  10. #10
    Join Date
    Aug 2010
    Posts
    54
    Rep Power
    5

    Default

    I've changed both variables and the error persists.

    Any idea when will it be solved?

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •