Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Zimbra Desktop 2.0 and GAL

  1. #11
    Join Date
    Mar 2010
    Location
    NYC
    Posts
    1
    Rep Power
    5

    Default

    I believe that we are having a similar issue.

    We have Release 6.0.7_GA_2473.RHEL5_64_20100616202447 RHEL5_64 NETWORK edition.

    I have our GAL set up with internal and external (the external is an OpenLDAP source), and it works without issue on the web client and on our Active Sync clients.

    But on the Zimbra Desktop (both version 1 and 2, on Win, Linux, and Mac), only the internal GAL is synced.

    On the Windows zdesktop.log for a new install of version 2, I see the initial sync, and I see each entry individually from the internal GAL.

    for example:

    2010-10-22 13:41:54,976 DEBUG [sync-gal-myaddr@mydomain.org] [] datasource - Adding mapping for dataSource myaddr@mydomain.org__OFFLINE_GAL__: itemId(290), remoteId(uid=INT_UID,ou=people,dc=mydomain,dc=org)
    2010-10-22 13:41:54,976 DEBUG [sync-gal-myaddr@mydomain.org] [] offline - Offline GAL contact created: id=uid=INT)_UID,ou=people,dc=mydomain,dc=org name="First Last"
    I also see:

    2010-10-22 15:06:16,099 INFO [sync-gal-myaddr@mydomain.org] [] offline - Offline GAL sync started for myaddr@mydomain.org
    2010-10-22 15:06:16,177 INFO [sync-gal-myaddr@mydomain.org] [] offline - Offline GAL sync completed successfully for myaddr@mydomain.org
    But nothing actually synced from external.

    Unlike the original poster, un-installation/re-installation does not help.

    This is consistent for us between both versions and all three platforms. And again, having an internal/external GAL always works fine on the web interface and Active Sync.

    If the original poster opened a bug about this, I don't see it... is this a bug, or a server misconfiguration on my end? I'm happy to open a bug, if appropriate.

  2. #12
    Join Date
    Jun 2011
    Posts
    4
    Rep Power
    4

    Thumbs up External GAL Lookup issue in Desktop Client

    We are also facing similar issue. We are using Zimbra Version 5.0.14 with desktop client ver 2.0.1 & 7.0.1. We are using domino ldap for external GAL.
    Stuck up due to this issue and not able to rollout Zimbra Desktop Clinet for all users.

Similar Threads

  1. Sync Zimbra GAL and Exchange GAL
    By Kent17 in forum Migration
    Replies: 12
    Last Post: 04-18-2013, 06:31 AM
  2. Replies: 1
    Last Post: 05-28-2008, 05:18 AM
  3. Seeing the GAL in Zimbra Desktop?
    By Tamooj in forum General Questions
    Replies: 2
    Last Post: 04-08-2008, 06:51 PM
  4. See Zimbra GAL from Exchange server. how?
    By redbaron in forum Administrators
    Replies: 5
    Last Post: 12-01-2007, 01:34 AM
  5. [SOLVED] Problems between GAL and ZImbra Desktop
    By fjimenez21 in forum General Questions
    Replies: 2
    Last Post: 11-17-2007, 04:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •