Results 1 to 4 of 4

Thread: Web browser...

  1. #1
    Join Date
    Mar 2009
    Location
    Belgium
    Posts
    16
    Rep Power
    6

    Question Web browser...

    Hi,

    First of all, congratulation for the new version 2.0 for Zimbra Desktop!... I've easily dump from 1.0 to 2.0...

    The only thing is my web browser, it's essential or my job. Before just changing the fix IP address in /zdesktop/jetty/etc/jetty.xml instead of 127.0.0.1, I got remote access. Now, I've changed it in the same file and I got an error message.

    So, where should I to add my IP fix address?

    Thank you.

  2. #2
    Join Date
    Mar 2009
    Location
    Belgium
    Posts
    16
    Rep Power
    6

    Question Web browser...

    OK... I'll reformule my question... By clicking in "open in web browser" I get the following address:

    javascript:window.platform.openURI('http://127.0.0.1:XXXXX?at=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxx');
    Thus, How to fix an IP fix (or domain name) instead of 127.0.0.1 in Zimbra Desktop 2?

    Thank you.

  3. #3
    Join Date
    Mar 2009
    Location
    Belgium
    Posts
    16
    Rep Power
    6

    Unhappy Successfully, but...

    Well... after trial and error, I've change my fix IP instead of the local (127.0.0.1) IP in /root/zdesktop/jetty/etc/jetty.xml:

    <Set name="host">123.456.789.0</Set>
    Normally, I should comment it out to open up remote access but once I try to start ZD it's blocked. (???)

    My problem now, is the remote access. I get access in the same computer via browser but from any external internet connection I get an error message (could no connect to the server).

    Could be great if any advanced user can help us to solve this bit problem.

    Thanks...

  4. #4
    Join Date
    Mar 2009
    Location
    Belgium
    Posts
    16
    Rep Power
    6

    Question Not idea?...

    So, no idea about how to solve that problem on new version?... I've installed the last update and the problem persist. Normally I should comment the line:

    <!-- <Set name="host">127.0.0.1</Set> -->
    but it doesn't run on the new version.

Similar Threads

  1. Internal Server Error Web Client HTML Browser
    By opc31199 in forum Installation
    Replies: 4
    Last Post: 04-16-2008, 05:49 PM
  2. Replies: 13
    Last Post: 10-30-2007, 12:41 AM
  3. Replies: 3
    Last Post: 10-05-2007, 12:49 PM
  4. Web server and ZIMBRA
    By hector in forum Installation
    Replies: 1
    Last Post: 10-04-2006, 02:33 AM
  5. Highlight of web browser in task bar
    By A5gar0th in forum Users
    Replies: 1
    Last Post: 09-20-2006, 04:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •