Hello all,

First of, great job on ZD 2.0! I really enjoyed the 1.x series and the 2.0 series is even better! Please keep up the fantastic work!

I'm seeing some small issues though on ZD 2.0 for Linux.

1. If I set my replies to "Use prefix" to put a > at the beginning of each line in a reply, >s don't appear when I restart ZD and reply to a message. The setting is still set in the preferences, but the behavior isn't applied upon reply. To get around it, I need to go into the Preferences every time I start ZD, de-select "Use prefix", save preferences, re-select it, and save preferences.

2. Replies can "Use headers" (which is very verbose) or not ("----- Original Message -----"). ZD 1.x used to do what most traditional email systems do ("On Wed, Sep 01, 2010 at 02:26:19PM -0400, Bob Smith wrote:"). Is there any way to get this behavior back?

3. How can I get replys to always be plain text? This doesn't happen for me. I don't have "Reply/Forward using format of the original message" checked and I do have "Compose: As Text" checked.

Thanks!

Dave