Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Zimbra desktop won't start

  1. #11
    Join Date
    Feb 2009
    Lecco, Italy
    Rep Power


    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY

  2. #12
    Join Date
    Nov 2010
    Rep Power


    Thank you for the hint, maxxer!

    Bug 46450 seems to to cover both my problem, a NullPointerException in OfflineSyncManager, and another one, a NullPointerException in ToXML, which seems to occurs when you switch to a non-US language.

    Unfortunately there seems to be no cure, but setting up a new instance of Zimbra Desktop, which means that you loose all your unsynchronized data from POP accounts. As soon as you copy the old user data (directories sqlite, store and index) to the new empty instance, the error will pop up again.

  3. #13
    Join Date
    Nov 2010
    Rep Power


    I have the same problem. I went bak to the previous version 1.04
    Somebody has to search and find a solution

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts