Results 1 to 3 of 3

Thread: [SOLVED] Zimbra 2.0 don't start

  1. #1
    Join Date
    Oct 2010
    Posts
    3
    Rep Power
    5

    Default [SOLVED] Zimbra 2.0 don't start

    I'm using windows XP SP3

    I've install the 2.0 version. When I launch Zimbra, one moment the program appears in the launch bar et disappears immediatly after 1s.

    I launch the c:\Program Files\Zimbra\Zimbra Desktop\win32\zdrun.vbs
    and in a popup say me :

    Script : c:\Program Files\Zimbra\Zimbra Desktop\win32\zdrun.vbs
    Line : 211
    Caract : 1
    Error : 0x80041002
    Code : 80041002
    source : (null)


    I've uninstall zimbra, suppress folder every where in the disk, suppres the key in the regedit talking about zimbra or Prism.

    I redo the install -> Same error

    In line 211, there is
    Set oReg=GetObject("winmgmts:{impersonationLevel=imper sonate}!\\.\root\default:StdRegProv")

    I don't understand where is the prob.

    Some help please.


    Thanks

    Didieliot

  2. #2
    Join Date
    Oct 2010
    Posts
    3
    Rep Power
    5

    Default

    I've searched on the web what that means "winmgmts ...." and I've found the reason of my problem. In fact, WMI is wrong on my computer.
    By executing msinfo32, the system information can't report me the informations because Windows Management Instrumentation) is perhaps move or missing.

    Now I must found how to restore WMI.

    As it's seem that is not a Zimbra problem, I close the post.

  3. #3
    Join Date
    Oct 2010
    Posts
    3
    Rep Power
    5

    Default

    I confirm that the reason is a problem with WMI on my computer. I have apply some solutions in tutos (google is my friend ).

    I have reboot my machine, uninstall all about zimbra and reinstall.

    Now, all is right.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •