Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Couldn't access Zimbra Desktop server

  1. #11
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    From what I can tell I think both accounts have the same permissions (R/W, Admin) I did notice that the account that works has a group called "staff" where the account that doesn't work has the admin group with r/w permissions

  2. #12
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    both accounts have admin permissions. I have noticed that for the account that works the files that are set up in "LIB" the owner of the files is the account name and the group is "staff"

    For the account that doesn't work the owner of that account and the group are the name of the account that does not work.

    For the files in the application folder the owner is the name of the account that does not work and the group is admin

  3. #13
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    okay, let's say the one works is account A; doesn't is account B.

    so you initially installed it as account B, am i right?

    does account B belong to "staff" too?

    try move away /Users/Account B/Library/Zimbra Desktop, then rerun /Application/Zimbra Desktop/Zimbra Desktop.app?

  4. #14
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    You right I install in "B"

    What do you mean "move away"

  5. #15
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by wlf1241 View Post
    You right I install in "B"

    What do you mean "move away"
    I would guess it means move it to a new location.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #16
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    That did not work

  7. #17
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    Some of the time I get the following message

    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: file:///Applications/Zimbra%20Desktop/macos/prism/Prism.app/Contents/Resources/modules/WebAppProperties.jsm:199

  8. #18
    Join Date
    Aug 2008
    Posts
    17
    Rep Power
    7

    Default

    Account b belongs to account b not staff

  9. #19
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    let me try a few things and get back to you soon...

  10. #20
    Join Date
    Oct 2010
    Posts
    7
    Rep Power
    5

    Default

    So what could we do with

    "Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to Zimbra Desktop - Zimbra :: Forums."

    error message ???!?!?!?!?!?!!!!!!!!

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 08:40 AM
  2. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. Replies: 16
    Last Post: 09-07-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •