Results 1 to 3 of 3

Thread: service.FAILURE: system failure: SMTP connect failure

  1. #1
    Join Date
    Nov 2010
    Posts
    9
    Rep Power
    4

    Default service.FAILURE: system failure: SMTP connect failure

    Please help.

    Since installing Zimbra Desktop about 2 weeks ago it has worked fine for both sending and receiving emails.

    Today - for no obvious reason - I can receive emails but I cannot send them.

    On checking the account set-up - if I click on Validate & Save it gives me this message:
    "service.FAILURE: system failure: SMTP connect failure"

    I have not changed anything.

    I have now re-set the CORRECT username and password info on all 3 accounts but it still will not send. The info was correct anyway, and did not need re-setting, but it just made sense to double check.

    Now what do I do?????????

  2. #2
    Join Date
    Sep 2009
    Posts
    10
    Rep Power
    6

    Default

    i'm also trying to change the port in Zimbra Desktop, but still failed.
    It show warning: service.FAILURE: system failure: SMTP connect failure

    Is there any update for Zimbra Desktop according to this error? i'm using zimbra destop 7

    Thanks.

  3. #3
    Join Date
    Oct 2010
    Posts
    25
    Rep Power
    4

    Default

    I have also had this same problem with version 7 beta 2 when trying to connect to my work imap server.

    The settings I have in Zimbra v7 b2 work fine in version Zimbra v2 but I have problems with Gmail so have had to switch to 1.0.4 in order to fix problem.

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •