Results 1 to 3 of 3

Thread: [SOLVED] Minimize button closes window but does not put link in system tray or on tas

  1. #1
    Join Date
    Sep 2010
    Rep Power

    Question [SOLVED] Minimize button closes window but does not put link in system tray or on tas

    Prior to installing an application, Advanced System Care, when I minimized Zinbra Desk top an icon would display in my system tray. It was a red logo for Zimbra that would change to an envelope icon when mail was received. After installing the software everything changed.

    Now when I click the minimize button it just closes all windows for Zimbra and nothing appears in the tray or on the task bar. I now must double click on my desktop short cut to get the window to display and see if I have any mail. It does make the sound when mail comes in but if I am away from the computer or playing music or a game I do not hear the sound. Therefore the only way I have on knowing if I have mail is to open the program.

    I have removed the Advanced System Care program but the problem continues.

    I have searched Bugzilla and FAQ but cannot find anything on this.

    I am running Zimbra 1_0_4 build 1833 win32

    My system is:
    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name VOSTRO1
    System Manufacturer Dell Inc.
    System Model Vostro 400
    System Type X86-based PC
    Processor x86 Family 6 Model 15 Stepping 11 GenuineIntel ~2394 Mhz
    BIOS Version/Date Dell Inc. 1.0.11, 1/31/2008
    SMBIOS Version 2.5
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume2
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name VOSTRO1\Hank
    Time Zone Eastern Standard Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 714.38 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB

    Any suggestions?

  2. #2
    Join Date
    Sep 2010
    Rep Power

    Thumbs up It fixed itself

    I removed soem software and re-installed other software, rebooted a couple of times and suddenly everything is working they way it had been. So I marked it solved, don't know how, but solved none the less!

  3. #3
    Join Date
    Feb 2011
    Rep Power


    I think it is not a very usefull solution!

Similar Threads

  1. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  2. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  3. No Vertical Scroll Bar in Mail Filter Compose Window
    By LMStone in forum Administrators
    Replies: 0
    Last Post: 11-03-2006, 07:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts