Results 1 to 3 of 3

Thread: All My pop3 Email Gone when update to desktop 2.0.1 Mac Version

  1. #1
    Join Date
    Jul 2010
    Posts
    12
    Rep Power
    5

    Default All My pop3 Email Gone when update to desktop 2.0.1 Mac Version

    Hi,


    Please Help me, when i updated to Zimbra Desktop 2.0.1 Mac version, after finish installed and run the application, i have to setup for zero all my account. and the most worst thing is, all my email for my pop3 account gone.


    please help, there is alot of important email there...


    thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Did you take a backup )or export the data) before you did the upgrade? Did you install the user files in the same location as previously (do you know where they were installed)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2010
    Posts
    12
    Rep Power
    5

    Default

    no i didnt do backup first. because when i used windows version in the past, when i updated the zimbra desktop, it would work fine after the installation. i thought it will also the same for Mac version.

    yes i installed in the same location....

    in the folder /Users/helmi/Library/zimbra desktop/store/store/0/2/msg/0, i still can find the file *.msg. but i dont know why when i run zimbra from application, i should setup new account from the beginning..

    Please Help me. i really need to recover all those email


    thank you

    HELMI

Similar Threads

  1. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  2. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •