Results 1 to 5 of 5

Thread: Problems with Send to> on Windows

  1. #1
    Join Date
    Dec 2009
    Posts
    30
    Rep Power
    5

    Default Problems with Send to> on Windows

    Anyone else having inconsistent behaviour attempting to use ZD2.0.1's Send to functionality? I'm having an awful time of it, and figured it might be a good idea to collect experiences before submitting a rash of bug reports.

    By app (all on Win6 x64; will test on XP 32bit later today()
    • Windows Explorer: This generally works, although the first attempt sometimes doesn't attach the file. Subsequent attempts work fine. Inconsistently reproducible.
    • Excel 2007: crashes Excel outright. Completely reproducible.
    • Word 2007: Hangs up. Attempts to quit Word tell me that the Send is still in progress.

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    It's not yet supported in Office. It's coming soon.

  3. #3
    Join Date
    Dec 2009
    Posts
    30
    Rep Power
    5

    Default

    Ok, is it only supported in Explorer for the time being? I didn't see that in the release notes, so it might bear mention there.

  4. #4
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    we will add a note for that. thanks for reminding.

  5. #5
    Join Date
    Jul 2009
    Posts
    69
    Rep Power
    6

    Default

    To flesh out the applications :

    Same results as OP for Excel and Word. Doesn't crash all the time but no attachments get sent to the new message.

    Adobe complains that that functionality isn't installed.

    OpenOffice didn't work either with an empty message there again.

    All on windows 7 x64.

Similar Threads

  1. Problems syncing using Windows Mobile 6
    By greenrenault in forum Zimbra Mobile
    Replies: 3
    Last Post: 02-07-2008, 03:39 PM
  2. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  3. Windows OS - Outlook - SMTP - Errors
    By jsx in forum Installation
    Replies: 9
    Last Post: 05-29-2007, 04:55 PM
  4. Replies: 3
    Last Post: 01-09-2007, 12:24 AM
  5. None of your e-mail accounts could send to this recipient.
    By BarrySDCA in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-25-2006, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •