Results 1 to 5 of 5

Thread: Problems starting Zimbra Desktop

  1. #1
    Join Date
    Dec 2010
    Posts
    21
    Rep Power
    5

    Default Problems starting Zimbra Desktop

    So I have downloaded, installed and am running Zimbra Desktop on my netbook and it was working earlier for me.

    But now when I go to the start button and click on the icon to open up and run Zimbra Desktop all I see is a zimbra icon on my task bar for a few seconds and the application fails to open.

    I've experienced this on a few computers. What is the issue and how do I correct it?

    Thanks,
    Josh

  2. #2
    Join Date
    Dec 2010
    Posts
    3
    Rep Power
    5

    Default

    Quote Originally Posted by joshuaneil View Post
    So I have downloaded, installed and am running Zimbra Desktop on my netbook and it was working earlier for me.

    But now when I go to the start button and click on the icon to open up and run Zimbra Desktop all I see is a zimbra icon on my task bar for a few seconds and the application fails to open.

    I've experienced this on a few computers. What is the issue and how do I correct it?

    Thanks,
    Josh
    I'm having the same problem, tested on two different PC's.
    Running XP sp3.
    Anyone got a clue how to fix?

    Thanks!
    Bert

  3. #3
    Join Date
    Dec 2010
    Posts
    3
    Rep Power
    5

    Default

    Forgot to say, I'm useing Zimbra Desktop 2.0.1
    /Bert

  4. #4
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    4

    Default

    Quote Originally Posted by joshuaneil View Post
    So I have downloaded, installed and am running Zimbra Desktop on my netbook and it was working earlier for me.

    But now when I go to the start button and click on the icon to open up and run Zimbra Desktop all I see is a zimbra icon on my task bar for a few seconds and the application fails to open.

    I've experienced this on a few computers. What is the issue and how do I correct it?

    Thanks,
    Josh
    I had this problem as well, on the shortcut for some reason it has a direct into "System32" at the beginning

    This worked for me but copy the path and paste it to a text file before you delete anything!!!

    What I did was right click on the zimbra desktop icon, move to the shortcut tab if you're not already in it, look where target is, and I got rid of the line at the very beginning C:\windows\sys32\cscript.exe
    I'm on a 64 bit machine right now so I'm not sure about the sys32 but it's something like that.

    the path that's in quotes is the one that worked for me.

  5. #5
    Join Date
    Jan 2011
    Posts
    2
    Rep Power
    4

    Default

    I am having the exact same problem. My icon now points to "C:\Program Files (x86)\Zimbra\Zimbra Desktop\win32\zdrun.vbs"

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •