Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: [SOLVED] Yahoo "Account is locked. To resolve this issue, . . ."

  1. #11
    Join Date
    Sep 2009
    Posts
    47
    Rep Power
    6

    Default

    Quote Originally Posted by mimiRose View Post
    Well, it's been six days. I hope this will resolve itself like it did for foobaz.
    I believe the last time I logged in with the browser and sent a message and had to enter the Captcha to send it. I then changed the password in ZD and it was able to validate it.

  2. #12
    Join Date
    Nov 2010
    Posts
    10
    Rep Power
    4

    Default

    Well I just clicked on Yahoo that I had forgotten my password. I got to a screen that required captcha. I picked the same password, and entered the captcha. I then validated the password in Zimbra, but my account is still locked. Can anyone at Zimbra help me??

  3. #13
    Join Date
    Sep 2009
    Posts
    47
    Rep Power
    6

    Default

    Quote Originally Posted by mimiRose View Post
    Well I just clicked on Yahoo that I had forgotten my password. I got to a screen that required captcha. I picked the same password, and entered the captcha. I then validated the password in Zimbra, but my account is still locked. Can anyone at Zimbra help me??
    When I did it, I sent an email and then had to respond to a Captcha. A good alternative is to use Gmail. I just changed my pw online and then in Zimbra and it validated instantly. Problem solved.

  4. #14
    Join Date
    Nov 2010
    Posts
    10
    Rep Power
    4

    Default

    Argh, not sure how to get Yahoo to give me a captcha screen when I send an email.

    Switching to gmail is not an option for this account since I use it for my business.

  5. #15
    Join Date
    Sep 2009
    Posts
    47
    Rep Power
    6

    Default

    Today Zimbra couldn't access my Yahoo account and I couldn't log in online either. My password no longer worked yet it was working yesterday. I changed it online and when I changed it in ZD it was validated immediately! Go figure. So this is an intermittent problem no less. I think you should consider switching over to Gmail if you want more reliability.

  6. #16
    Join Date
    Nov 2010
    Posts
    10
    Rep Power
    4

    Default

    Well, Zimbra still cannot retrieve my Yahoo mail. And, I've kept this thread active 1 week with foobaz the only person who's chimed in :-)

    I'm pretty disappointed. I would've thought someone at Zimbra would have an answer. Yahoo's answer has been 1) they don't support my using a client to read email since I don't have Yahoo Plus, and 2) contact Zimbra.

    It might be that Zimbra validated for you because you validated in the client right after you changed the password in Yahoo? Or, more likely- Zimbra only gets locked when you inform Yahoo that you feel your account has been compromised.

    I know I could switch to gmail. I also own a domain name, where I could set up an email address. I've been using Yahoo for 5 years, so I receive a lot of emails there. I would have to forward all the Yahoo mail to the new account. Perhaps this issue will push me to switch away from both Yahoo and Zimbra!

  7. #17
    Join Date
    Sep 2009
    Posts
    47
    Rep Power
    6

    Smile I found the solution!!!

    I found this when I logged in to my Yahoo account through a browser. It immediately showed me devices/apps that have been authorized to access my account, which included Zimbra Desktop! I removed access and then I was able to validate the new password in ZD. That's all there is to it. BTW to access this dialog at any time, go to:

    Yahoo! Account Info -> Sign-In and Security -> Manage App and Website Connections

    Case solved.

    Update:

    Now, when I change the password, authorization is automatically removed and I can validate immediately from ZD.
    Last edited by foobaz; 06-09-2011 at 07:02 AM.

Similar Threads

  1. Exporting Zimbra Contacts and Email into Yahoo Account
    By FlamingoBear in forum General Questions
    Replies: 1
    Last Post: 11-12-2010, 04:08 PM
  2. No response from Jetty on clean 5.02 OS install
    By cniknet in forum Administrators
    Replies: 0
    Last Post: 02-16-2008, 11:17 AM
  3. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 01:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •