Results 1 to 4 of 4

Thread: [SOLVED] Zimbra desktop fails to start for some users.

  1. #1
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default [SOLVED] Zimbra desktop fails to start for some users.

    I just upgraded from 2.0 to 2.0.1 on my Windows Server 2003. One of the users I tested after worked correctly. For the other I get this error.

    What do I need to do to correct the users path?

    thanks
    Bill
    Attached Images Attached Images

  2. #2
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    See if the following microsoft wscript download will help you run the vbs properly.

    VBS File Extension - Open .VBS files

  3. #3
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default

    I must be missing something. I'm not seeing a download link on that page. What exactly am I looking for there?

    thanks
    Bill

  4. #4
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default

    I found the solution. Just had to clear the registry entry for the Zimbra desktop client for the impacted users. They had to setup the client again but since all of our data is server side it resynced up just fine.

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •