Results 1 to 3 of 3

Thread: Forwards not responding in Zimbra Desktop2.0.1

  1. #1
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    4

    Default Forwards not responding in Zimbra Desktop2.0.1

    Can anyone figure out why I canít foreword my emails?
    When I use the drop down arrow to change to html or change to a different email address the foreword freezes and the email client say not responding and the CPU chutes up to 100%. I click on the x in the email and the whole program shuts down. This seems to be and more than a intermittent issue because sometime it works ok and started sometime after the upgrade to 2.0.1. I have no problem to compose a new email.

    A while back I asked help to why my TO CC & BCC are grayed out on one email address and not the other and received no help. I wonder if that has anything to with anything or why in preferences I have html checked off to use and it never stays. I all ways have to use the drop down arrow in new or foreword emails to send in html.

    Thanks,
    Perry
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

  2. #2
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    4

    Default Forward working for me...

    Hi! Sorry you didn't get any help on your previous issue. Just wanted to let you know that I've recently switched to the Zimbra desktop for my primary e-mail handler on Linux and I really like it so far! E-mail forwarding works fine for me. What system are you on; what e-mail provider are you using; what version of Zimbra do you have installed? Thanks!

    Cheers!

  3. #3
    Join Date
    Nov 2010
    Location
    Michigan
    Posts
    16
    Rep Power
    4

    Default

    I'm using Widows XP SP3
    Comcast email Smartzone full version POP3
    Using 2.0.1

    New update
    Since I didn't receive any responses I uninstalled the program and reinstalled it but I still had to delete my Comcast and my Rocketmail accounts when I downloaded the program again and re-loaded only my Comcast account.
    Now it's not freezing up but the TO CC BCC buttons are still grayed out. I like to use these buttons on a group and remove 1 or 2 addresses I don't want to send the email to.
    I'm sure it something in Setup or Preferences that I don't have check off right. It sure would be nice if there were screen shots to look at for settings with different providers.
    I ask on the Comcast Forum and received one response but he was still using the older version and never got back to me.
    I would like to continue using Zimbra because its will access my Rocketmail.net account but I'm hold out before adding till I get Comcast account working properly.

    Thank you for the response,
    Perry
    Client Version: 0.0 Client Release: build Build Date: 20101210-0219

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Replies: 8
    Last Post: 02-27-2007, 03:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •