Results 1 to 5 of 5

Thread: Gmail account in Zimbra Desktop: mails twice in Inbox

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    6

    Default Gmail account in Zimbra Desktop: mails twice in Inbox

    Hi,

    a friend of mine has installed Zimbra Desktop for use with a Gmail account (no zimbra account at all). Now he has every mail twice in his Inbox. Is this a know issue and what can I do to help him?

    Thanks
    tabster

    Zimbra Desktop 2.0.1 Build 10659 on Windows 7
    ZCS Open Source Release 7.1.0_GA_3140.DEBIAN5_64
    Zimbra Desktop 7 on Windows 7

  2. #2
    Join Date
    Oct 2011
    Posts
    4
    Rep Power
    4

    Default the same problem

    It is also the same for me. I am using both my private gmail account and also our google apps account with my zimbra desktop. All my emails are shown twice. Any advise?

  3. #3
    Join Date
    Oct 2011
    Posts
    4
    Rep Power
    4

    Default

    One more info:
    If the view mode is set as "by message" it shows one message.

  4. #4
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    It is a known issue, the reason is explained well at Bug 26334 – offline: label in gmail should be displayed as a tag in ZDesktop instead of as a folder
    I quote from Jeff Flanigan as you cannot see it, "This is a result of Google's unfortunate use of folders to represent labels.
    They might have done better to use keywords instead so 3rd party clients would
    be able to use labels in a standard way. The problem is compounded by the fact
    that Google allows labels to act like folders as well as tags; a message may
    have 0,1, or many labels. If it has just 1 label and is not present in the
    inbox it is considered to be 'in the folder' represented by the tag. "

  5. #5
    Join Date
    Oct 2011
    Posts
    4
    Rep Power
    4

    Default

    Thanks for the information.

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-29-2010, 11:03 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •