Results 1 to 6 of 6

Thread: Emails stuck in Outbox

  1. #1
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default Emails stuck in Outbox

    Please can someone help to resolve the problem of emails getting stuck in my Outbox. This has been an intermittent problem over months, which has always managed to sort itself out, but not this time. I have tried re-opening the mails and re-sending, re-booting the machine and dragging to drafts and telling it to send and nothing is working. I can receive emails and send emails from webmail, but can only receive through Zimbra.
    Any assistance would be greatly appreciated as I'm so desperate I'm about to install a new email client, any recommendations!!

  2. #2
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    First, its very possible the messages you are attempting to send have been corrupted and will need to be removed from your out box.

    Once this has been completed, "test" your connectivity by sending one message at a time. If your test message fails to send, Check your SMTP settings and make sure you are using the correct server and port settings.

    The ability to send/receive E-mails on the web console indicates this is definitely local to the desktop client.

    What is the version of the ZD you are using? Also what type of account configuration is this POP, IMAP ,exchange...

    Hope this Helps

    Helping the world one E-mail at a time
    VAR Dynamics is the #1 provider of private-label enterprise class Software as a Service.

  3. #3
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Default

    Thanks, I'm not sure what version of Zimbra I'm using, where can I find out?

    I've deleted all the emails in the Outbox and have composed a new message which is in the Outbox on its own, and has been for around an hour, so obviously the problem still exists.

    I'm using a POP server.

    I've been using Zimbra for about 10 months and have encountered this problem once before, but after a day it righted its self. I don't quite understand how the ports could be incorrect if its been fine for so long?

    I greatly appreciate your help.

  4. #4
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    Carolyn,

    If your POP3 settings are correct, re-type your passwords. Also make sure under SMTP server settings "Require Authentication" is checked and the username and password have been filed in correctly.

  5. #5
    Join Date
    Jan 2011
    Posts
    3
    Rep Power
    4

    Smile

    Thank you very much for your advice. It appears that there was a problem with the SMTP server password. I reset it and all now seems fine.

  6. #6
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    I'm please its up and working properly again.

    Best Regards to you,

    Hosted Zimbra service with VAR Dynamics is the #1 provider of private-label enterprise class Software as a Service.

Similar Threads

  1. Overloaded outbox won't clear
    By 43MB in forum General Questions
    Replies: 0
    Last Post: 11-01-2010, 11:00 AM
  2. Emails stuck in Deferred
    By sternfan in forum Administrators
    Replies: 18
    Last Post: 02-20-2008, 03:34 AM
  3. [SOLVED] Messages Stuck in outbox, outlook creates "outbox1" folder
    By tbovingdon in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 10-05-2007, 12:48 PM
  4. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 04:08 PM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 10:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •