Results 1 to 2 of 2

Thread: Stats: disk warning mail. Still sending same mail from past

  1. #1
    Join Date
    Apr 2007
    Location
    Italy, Verona
    Posts
    11
    Rep Power
    8

    Default Stats: disk warning mail. Still sending same mail from past

    Hello at all.
    In December I started to receive mail alert about disk warning, so I cleared space.
    Now I'm still receiving same mail of the past (about 1000 mail/day).

    I tried to do all: modify threshold, ignore disk etc, restart zimbra
    But nothing worked.

    Now this is my situation:
    Code:
    [zimbra@mail root]$ zmcontrol -v
    
    
    Release 6.0.9_GA_2686.RHEL5_20101115233426 CentOS5 FOSS edition.
    
    [zimbra@mail root]$ zmlocalconfig -s | grep zmdisklog
    zmdisklog_critical_threshold = 98
    zmdisklog_ignore_disks = sdc1|/dev/mapper/lnxsrv2-root
    zmdisklog_warn_threshold = 97
    [zimbra@mail root]$ zmlocalconfig -s | grep zmstat_disk
    zmstat_disk_interval = 600

    Can you suggest me how to procede?

    Thank's!

    edit:
    I also modify:
    /opt/zimbra/libexec/zmstat-df
    Code:
    my $IGNORE_DISKS = getLocalConfig("zmdisklog_ignore_disks");
    my $DF = "/bin/df -k | /bin/egrep -v \"$IGNORE_DISKS\"";
    #my $DF = '/bin/df -k';

  2. #2
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    Quote Originally Posted by VS-Francesco View Post
    Hello at all.
    In December I started to receive mail alert about disk warning, so I cleared space.
    Now I'm still receiving same mail of the past (about 1000 mail/day).

    I tried to do all: modify threshold, ignore disk etc, restart zimbra
    But nothing worked.

    Now this is my situation:
    Code:
    [zimbra@mail root]$ zmcontrol -v
    
    
    Release 6.0.9_GA_2686.RHEL5_20101115233426 CentOS5 FOSS edition.
    
    [zimbra@mail root]$ zmlocalconfig -s | grep zmdisklog
    zmdisklog_critical_threshold = 98
    zmdisklog_ignore_disks = sdc1|/dev/mapper/lnxsrv2-root
    zmdisklog_warn_threshold = 97
    [zimbra@mail root]$ zmlocalconfig -s | grep zmstat_disk
    zmstat_disk_interval = 600

    Can you suggest me how to procede?

    Thank's!

    edit:
    I also modify:
    /opt/zimbra/libexec/zmstat-df
    Code:
    my $IGNORE_DISKS = getLocalConfig("zmdisklog_ignore_disks");
    my $DF = "/bin/df -k | /bin/egrep -v \"$IGNORE_DISKS\"";
    #my $DF = '/bin/df -k';
    can you please try this in zmstat-df instead of the variable:

    my $DF = '/bin/df -k | /bin/egrep -v diskname';

    it worked for me.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •