Results 1 to 4 of 4

Thread: error in downloading attachments

  1. #1
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default error in downloading attachments

    Hi

    Whenever I try to download attachments (usually word documents), I get this error message:

    C:\DOCUME~1\JENNIF~1\LOCALS~1\Temp\The power of three article-1.docx could not be opened, because the associated helper application does not exist. Change the association in your preferences

    I haven't changed settings or anything, so not sure what the deal is. Eventually it'll save and I can open it later, but it's an annoying process.

    Any help?
    thanks

  2. #2
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    You wouldn't happen to be using firefox would you?

  3. #3
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default

    I do use firefox, but guess I forgot to say that I use the Desktop version of zimbra where the issue is happening.

  4. #4
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    hmm

    i assume you have tried deleting your temp files?
    what if you save the attachment vs opening it

Similar Threads

  1. Attachments Getting Munged
    By taliskar in forum Administrators
    Replies: 36
    Last Post: 09-02-2010, 09:05 AM
  2. Outlook and Zimbra Connector not sending attachments
    By kilrathi in forum Zimbra Connector for Outlook
    Replies: 32
    Last Post: 01-15-2010, 12:45 PM
  3. Can't send mail via Web interface
    By marke in forum Administrators
    Replies: 12
    Last Post: 11-28-2007, 09:54 AM
  4. Drag email to calendar and attachments
    By Richard in forum Users
    Replies: 2
    Last Post: 09-14-2006, 12:09 AM
  5. Replies: 4
    Last Post: 08-07-2006, 12:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •