Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Desktop 2.01 fail to start

  1. #1
    Join Date
    Aug 2008
    Posts
    21
    Rep Power
    7

    Unhappy Desktop 2.01 fail to start

    I have been using ZD for about 3 years I upgraded to 2.0.1 a few weeks ago. This morning I started it and I can't get pass the "loading page" I have NO errors It just sits there for 1 hour or more. I did upgrade to windows 7 service pack 1 but I uninstalled that and it still will not come up. I have uninstalled and reinstall ZD, but I have the same problem can you please help.

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    can you zip and attach the logs here?

    <user data>/log/zdesktop.out and zdesktop.log, where <user data> is Zimbra Desktop 7 Beta 1 FAQ - Zimbra :: Wiki

  3. #3
    Join Date
    Aug 2008
    Posts
    21
    Rep Power
    7

    Default

    I think these are the logs that you requested

    Thank you

    zdesktop.zip
    Senyahel

  4. #4
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Quote Originally Posted by senyahel View Post
    I think these are the logs that you requested

    Thank you

    zdesktop.zip
    this is a very old log you attached here: dated back in "2009-10-02".

  5. #5
    Join Date
    Aug 2008
    Posts
    21
    Rep Power
    7

    Default Old Log

    Yes I know that is the only log, that I can find I don't know why that is there but that is all that I could find. is there some other place that the logs could be hidden, I'm using windows 7. The Fact is that I uninstalled the program and reinstalled it and the same log file came back I don't know if it has it's dates wrong or something but that is the log file in the Zimbra folder.
    Senyahel

  6. #6
    Join Date
    Aug 2008
    Posts
    21
    Rep Power
    7

    Default

    can you help The logs I posted are the only logs that I can find.
    Senyahel

  7. #7
    Join Date
    Aug 2008
    Posts
    21
    Rep Power
    7

    Default

    How Do I Get Some Real Help My Zd Has Been Down For A Week Can Anyone Help
    Senyahel

  8. #8
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    6

    Default

    1. ZD on ubuntu10.10:
    start up ok after installing ia32 lib, but when sync to zimbra server, failed half way. I have 600mb messages in my server and ZD can only download 150mb then say "NOT gzip format"

    2. ZD on windows xp works fine except I cannot connect to gmail account.

    Thanks,
    bma

  9. #9
    Join Date
    Aug 2008
    Posts
    21
    Rep Power
    7

    Default

    Quote Originally Posted by bma View Post
    1. ZD on ubuntu10.10:
    start up ok after installing ia32 lib, but when sync to zimbra server, failed half way. I have 600mb messages in my server and ZD can only download 150mb then say "NOT gzip format"

    2. ZD on windows xp works fine except I cannot connect to gmail account.

    Thanks,
    bma
    Make your own post this is about A windows 7 and ZD problem
    Senyahel

  10. #10
    Join Date
    Aug 2008
    Posts
    21
    Rep Power
    7

    Default

    Quote Originally Posted by jmhe View Post
    this is a very old log you attached here: dated back in "2009-10-02".
    Are you going to help me or not, I really would like some help on this. I can't get ZD to come up at all.....
    Senyahel

Similar Threads

  1. The installer was interrupted...
    By spiderbo in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 05-23-2013, 07:33 AM
  2. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  3. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •