Results 1 to 2 of 2

Thread: Zimbra 7 Beta 2 Signatures

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default Zimbra 7 Beta 2 Signatures

    I must admit, I wish I still have Zimbra 7 Beta 1. It was much more stable in my opinion.

    I use ZDesktop 7 B2 in 4 places, My iMac at home, my Macbook Pro, My Windows 7 64 machine at work and my spare Ubuntu Netbook.

    I love how ZDesktop syncs with the ZCS at work. BUT:

    The New Beta fights with me a lot. The Signatures always turn themselves off. I have Signatures set for Replies and forwards. When I open Zimbra and reply, no signature and I have to go to signatures at the top of the email where it says "DO NOT USE SIGNATURE" is checked. When I go to Preferences, The Signatures are set to on. But I have to turn them off, save changes, and turn them on again, save changes... then it works. Until I close Zimbra and open it again.

    Has anyone tried to drag Tags onto emails? they only drag for about an inch and I cannot drag them any farther. That worked fine in Beta 1.

    Am I missing something? Please Help. I want to implement ZDesktop on Campus, but so far we have 2 people who use it.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by omicronkappa278 View Post
    I must admit, I wish I still have Zimbra 7 Beta 1. It was much more stable in my opinion.
    Then get it form the download pages but don not install it over the top of Beta 2 - do a clean install. I guess you've filed bug reports (or checked if they exist) for your current woes on Beta 2?


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts