Results 1 to 4 of 4

Thread: Saving "Sent" e-mails in a local folder

  1. #1
    Join Date
    Aug 2009
    Posts
    29
    Rep Power
    6

    Default Saving "Sent" e-mails in a local folder

    Any update on this bug? Bugzilla #: 45321

    In ZD, I'm archiving my Sent mail in a Local Folders. While in my "Sent Saved Mail" folder (see attachment), I right mouse click - when pointer is on mail header. The pull-down list needs to have "To" and "Sent" added to the list. This will allow me to see who I sent the e-mail to and when (date).

    This is very easy to do (configure) in Outlook. Should be a basic function of ZD.
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jrg View Post
    Any update on this bug? Bugzilla #: 45321
    Updates to the bug report will be in bugzilla not these forums, add yourself to the bug cc list and you'll get automatic notifications of changes.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2009
    Posts
    29
    Rep Power
    6

    Unhappy

    Quote Originally Posted by phoenix View Post
    Updates to the bug report will be in bugzilla not these forums, add yourself to the bug cc list and you'll get automatic notifications of changes.
    Phoenix, I have updated and requested info on this bug (in bugzilla) for OVER a YEAR....
    Nobody from the Zimbra team has replied.

    I'm commenting on the forums to hopefully get a response and to communicate to the rest of the Zimbra community about this issue and the lack of support from the Zimbra team.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jrg View Post
    Phoenix, I have updated and requested info on this bug (in bugzilla) for OVER a YEAR....
    Nobody from the Zimbra team has replied.

    I'm commenting on the forums to hopefully get a response and to communicate to the rest of the Zimbra community about this issue and the lack of support from the Zimbra team.
    It's nothing to do with lack of support, it's called prioritising. You'll get a response when the bug report changes or when something is happening on that bug.

    Feel free to post your comments in the forums but feedback on the status of bugs is done via the bug report. You may, or may not, get a response here but if I were you I wouldn't hold my breath.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Outlook sync client
    By KevinH in forum Zimbra Connector for Outlook
    Replies: 600
    Last Post: 02-28-2011, 07:56 AM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •