Results 1 to 2 of 2

Thread: Zimbra Desktop only partially loading

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Question Zimbra Desktop only partially loading

    I have come across a problem where at various times Zimbra Desktop will not completely load for me. A lot of the time it will load up fine and open up into my email, but sometimes only the Prism window will load with the 'Loading' spinner rotating and it will sit like that for ever (well the longest I left it was a half hour). It is not a problem with my internet connection as I would be browsing the net without problems in Firefox.

    I am not sure what is causing this and it seems to be quit sporadic. For now I would like to find out does Zimbra Desktop create log files that I should look for to post a but report, if so where can I find them and when I do find them, what should I be looking for in the log files and should I post the log in this thread or should I be creating a bug report on the Bugzilla.

    I am using Zimbra Desktop 2.0.1 on Ubuntu 10.10. I have tried disabling all of the Zimlets I have installed but this does not seem to be solving the problem.

  2. #2
    Join Date
    Oct 2009
    Rep Power


    I can see this too running ZD 7.0.1 for OS X and Linux using Ubuntu LTS.

    Currently there is no way for me to solve this issue, even a reboot does not help. If this issue starts it looks like it will keep forever.

    Im happy to supply more informations on whats going on but i have no clue what is needed and where to find them :-)

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 04:48 AM
  2. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 11:04 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts