Results 1 to 2 of 2

Thread: Post upgrade problems w/ the briefcase

  1. #1
    Join Date
    Feb 2008
    Posts
    39
    Rep Power
    7

    Default Post upgrade problems w/ the briefcase

    Hopefully this is in the right forum...

    We recently upgraded the server to v7.0.1, although the web client still seems to be at v6. A few people have upgraded the desktop version to 7 as well, but several are still at v2. I believe all of this is causing some problems w/ some shared briefcases/files we setup. I'm still trying to flesh out all the variations but what I've found so far is...

    - There is one spreadsheet (someone else is sharing w/ me) that was initially accessible (can see it and open it for editing) from the v6 web version but on the v7 desktop I can see it but when I try to edit it it prompts to d/l the file instead of pulling up the built in editor. After trying to access it from the v2 desktop, that worked fine, but now going back to the web version I can no longer access the document. Clicking on it to view brings up a blank document, attempting to edit it brings up a blank gray page.

    - There is another spreadsheet that I created and shared w/ others that is having similar problems. From the v6 web and v2 desktop I get an empty document when I try to view it, and a gray page when I try to edit it. On v7 desktop it works fine for me, however other people (on v2 and v7 desktop and v6 web) get the behavior I see on the other apps (empty document/gray edit page). One interesting note is the file is supposedly version 71 when I view it on v7 desktop, when the other people look at it is version 3 or something like that.

    Any hints/clues/suggestions? I suspect v7 adding in versioning is causing some problems w/ the other versions of Zimbra. I'm not sure why other people on v7 are not able to see the same thing I'm seeing on v7 either...

    TIA

  2. #2
    Join Date
    Jul 2011
    Posts
    9
    Rep Power
    4

    Default

    Has anyone else had similar problems? Or did you find a solution?

    I am evaluating Zimbra and like it a lot, but the Briefcase shares are totally wacky.

    The briefcase shares work perfect in the web browser between users. But the client, which I would prefer to have users use, can't find the shares most of the time, and other users can see them sometimes, but can't actually view or download them.

    I've just downloaded everything new yesterday, so I am assuming I have the latest versions of things.

    Thanks for any insight.

    ~ Tom

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  3. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 02:06 PM
  4. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •