Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Duplicating Emails

  1. #11
    Join Date
    Jun 2009
    Posts
    3
    Rep Power
    6

    Angry Major duplication problem

    I'm having this same problem as well--up to 600 duplicates of whatever message is most recent. If I manage to delete that "conversation" (have to work fast to delete and then empty trash before the next dup gets loaded), then it simply moves on to duplicate the next message.

    I've uninstalled Zimbra Desktop and reinstalled, but the same problem recurs.

    I like this application, but I'm going to have to drop it because of this problem.

  2. #12
    Join Date
    May 2009
    Posts
    15
    Rep Power
    6

    Default

    Thanks skh for creating the bug report.

    This just got ridiculous today, i used to get 2-4 duplicates of an email, but today I got 50 duplicates of one email, and the bug isn't even confirmed yet.
    I will have to use Outlook for now until this get fixed.

  3. #13
    Join Date
    Dec 2009
    Posts
    13
    Rep Power
    6

    Default I thought it was me

    I never had this problem before. Happened for the first time the other night. [Win7 X64 Z:7.0.1] So far for me - it seems confined to only one of my yahoo accounts [have 4 only 1 is free; other three are att u-verse yahoo based accounts.] It's happening with one of the att accounts.

    I got over 50 dups on one e-mail the first time it happened - then it started duping other messages in the same account - but only about 5 to 10.

    I thought maybe yahoo was doing something because this is Yahoo Beta e-mail; but so are the others and it isn't happening there.

  4. #14
    Join Date
    Sep 2010
    Posts
    12
    Rep Power
    5

    Default This bug becomes more and more crucial

    I am using Zimbra Desktop for my four Email accounts - two Yahoo's and two of my own.

    I basically use IMAP for everything. This is because my computer is sometimes out of my reach and I need to access messages online, including those SENT from my desktop. Also, this way I keep some sort of "mutual backup" between Zimbra and the remote accounts.

    Several weeks ago I had to reinstall my computer, taking the opportunity to upgrade to ZD's new version. I have since been experiencing the appearance of duplicated messages with no order or logic. The first thing I noticed when importing messages (which I had exported prior to reinstallation), was that they were not recognized as old messages, thus been downloaded again from the server (which pretty much defeats the point of exporting).

    The problem is that since then I receive many duplicated messages (not all of them, but some are received five or six times). Things get even worse when I delete messages, move them to another folder, or even between accounts (which I sometimes do). This morning I found a message duplicated 120 times(!), originally received several days ago, so I can't explain the logic.

    Sometimes if I sent messages through ZD and entered the next day to the Sent Items mailbox, I could see the same message duplicated as if was sent twice or more, knowing for sure the addressee only received it once.

    Having read some of the threads which treat similar problems, I noticed most of them refer to POP accounts, suggesting that the "leave messages on the server" checkbox should be unchecked. But the whole idea of IMAP is to synchronize between client and server.

    The version I currently use is zdesktop_7_0_1_b10791_win32.
    The OS is Windows 7 Enterprise 64.

    I'd appreciate your suggestions.

    Best regards,
    Guy Weisz

  5. #15
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by guyweisz View Post
    I'd appreciate your suggestions.
    You need to add your comments (and vote) to the bug report that was created for this problem (see earlier in this thread).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #16
    Join Date
    Sep 2010
    Posts
    12
    Rep Power
    5

    Default

    I don't know why, but it wouldn't let me.
    Besides, it looks like this bug report has not been followed through.

  7. #17
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by guyweisz View Post
    I don't know why, but it wouldn't let me.
    Yes it will if you create an account on bugzilla.

    Quote Originally Posted by guyweisz View Post
    IBesides, it looks like this bug report has not been followed through.
    I don't know what you mean by 'followed through', the bug report is where a bug is reported and any questions from the developers will be made through the bug report. If you seriously want to help then add your comments to that report with full details of the problem and any other information that may be useful.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #18
    Join Date
    May 2009
    Posts
    15
    Rep Power
    6

    Default

    In the bug report the Status was changed to RESOLVED and Resolution to FIXED, I am gonna relaunch zimbra and check it.

    EDIT: I thought this was suppose to be fixed and released, but it says "Target Milestone: Helix" which will be relased late summer, are you telling me this won't be solved until you released version 7?
    Last edited by aaltayeb; 05-22-2011 at 12:13 PM.

  9. #19
    Join Date
    Sep 2010
    Posts
    12
    Rep Power
    5

    Default

    Quote Originally Posted by aaltayeb View Post
    In the bug report the Status was changed to RESOLVED and Resolution to FIXED, I am gonna relaunch zimbra and check it.

    EDIT: I thought this was suppose to be fixed and released, but it says "Target Milestone: Helix" which will be relased late summer, are you telling me this won't be solved until you released version 7?
    Yeap, this is what they're telling you.
    Quote: "We are hoping to resolve this in our 7.1.1 release which should be available late summer."

    Until then, back to Outlook I guess.

  10. #20
    Join Date
    May 2009
    Posts
    15
    Rep Power
    6

    Default

    I am already on outlook, I guess its a good thing I didn't wait.

Similar Threads

  1. Replies: 4
    Last Post: 02-13-2011, 02:34 PM
  2. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 04:08 PM
  3. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 04:29 AM
  4. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 10:21 AM
  5. forwarding, duplicating emails
    By avisser in forum Administrators
    Replies: 3
    Last Post: 10-21-2005, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •