Results 1 to 4 of 4

Thread: Zimbra Desktop V2.1 fails to open - sometimes

  1. #1
    Join Date
    May 2011
    Location
    Colombia
    Posts
    22
    Rep Power
    4

    Default Zimbra Desktop V2.1 fails to open - sometimes

    Hi,

    I've been testing zimbra desktop as an alternative to outlook, but my users rebelled. The main issue is that it sometimes fails to open. I just get the circle in the middle going around and around. It's most prevalent on windows 7 boxes but I've experienced it as well on ubuntu 10.4 and centos 5.5. Is this a race condition on startup? Can it be fixed by starting on boot some obscure component before opening the desktop? This was tested on more than 10 machines using spanish and english languages.

    Thanks in advance,

    JR

  2. #2
    Join Date
    Jun 2009
    Posts
    9
    Rep Power
    6

    Default same problem

    I have this same problem...often

  3. #3
    Join Date
    May 2011
    Location
    Colombia
    Posts
    22
    Rep Power
    4

    Default

    So this is normal behaviour? I thought microsoft was the one with shoddy software.

  4. #4
    Join Date
    Apr 2010
    Location
    Perth
    Posts
    5
    Rep Power
    5

    Default

    suspect looping its when one of the accounts cannot authenticate
    In Outlook we can change the profile in control panel
    any thoughts on a similar Control Panel interface for Zimbra


    Same user reaction here -
    especially as it doesn't collaborate with Outlook 2011
    VM way of getting Macs to use VM product to access Windows Outlook

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 06:16 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •