I have been struggling with ZD for a while when composing an email for my gmail account. Even though I have set it to use html format in preferences (which is supposed to be for all accounts), my gmail account always creates a new email in plain text format. I thought that it was just my gmail account, because my Zimbra account always formats as HTML. But today, as I was digging deeper to see if there was an account specific setting, I realized that in preferences I have it set to HTML using Arial, but my Zimbra account always uses Times New Roman. So it really seems to be ignoring that setting all together. Any ideas??

Thanks!