Results 1 to 8 of 8

Thread: Deleting messages causes "Unresponsive script" error

Threaded View

  1. #1
    Join Date
    May 2011
    Posts
    87
    Rep Power
    4

    Default Deleting messages causes "Unresponsive script" error

    When I put checkmarks next to messages, and then click the "Delete" button on the toolbar, I often get an "Unresponsive script" error.

    It doesn't happen every time, but it does happen often.

    At first it happened several times (but not every time) when I searched through a few thousand messages, then checked the few hundred messages that met the search criteria and tried to delete them. Sometimes it deleted a few "100, 200, etc." and then ended with an error before finishing. Sometimes it seemed to stop with the error as soon as I clicked "Delete."

    Just now it happened when I checked only one message and tried to delete it. So it doesn't look like the number of messages is necessarily the issue.

    I attached a screen shot of the error message in the hope that it will help.
    Attached Images Attached Images

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •