Results 1 to 5 of 5

Thread: Autocomplete failed

Hybrid View

  1. #1
    Join Date
    May 2011
    Posts
    1
    Rep Power
    4

    Default Autocomplete failed

    Re: Zimbra Desktop. I had a previous version. I downloaded Zimbra Desktop 7 and my Autocomplete does not work. Address Book Contacts are intact, but will not autocomplete. What is the fix?

  2. #2
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default Same Problem here

    Only with one of my users, ZCS appliance and ZD 7.0.1

    Have 7.0.1 on other machines and no problems

  3. #3
    Join Date
    Jul 2008
    Location
    Durban South Africa
    Posts
    13
    Rep Power
    7

    Default

    Hi Guys -

    Stumbled onto this thread after some users developed the same autocomplete issue. I tried deleting the account in Zimbra Desktop client - and re-creating, but this didn't help.

    What did the trick was navigating to the setup link on the top right corner of the desktop client. On the right of the account name - there's links to 'reset' 're-index' and 'reset GAL'. Ran all of these, and boom, autocomplete works!

    Hope this helps!
    Zakaria Desai
    IT Manager
    Durban South Toyota

  4. #4
    Join Date
    Oct 2012
    Posts
    2
    Rep Power
    2

    Default

    Quote Originally Posted by zacdesai View Post
    Hi Guys -

    Stumbled onto this thread after some users developed the same autocomplete issue. I tried deleting the account in Zimbra Desktop client - and re-creating, but this didn't help.

    What did the trick was navigating to the setup link on the top right corner of the desktop client. On the right of the account name - there's links to 'reset' 're-index' and 'reset GAL'. Ran all of these, and boom, autocomplete works!

    Hope this helps!
    Does the Reset-GAL delete the contact list there fore making me create a backup? Or does this reset it and restore it with the old data once it's been reset?

  5. #5
    Join Date
    Jul 2008
    Location
    Durban South Africa
    Posts
    13
    Rep Power
    7

    Default

    In our case we're using Network Edition, so it re-syncs with the server and everything gets restored. Not sure how it would work on a standalone install.

    Sent from my MB525 using Tapatalk 2
    Zakaria Desai
    IT Manager
    Durban South Toyota

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 01:36 AM
  2. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •