Results 1 to 4 of 4

Thread: Send/Receive freezes, no emails coming in

  1. #1
    Join Date
    Mar 2009
    Posts
    33
    Rep Power
    6

    Angry Send/Receive freezes, no emails coming in

    Have wasted about a week with this problem. Write a reply and it sits in Outbox and no amount of clicking on Send/Receive will make it go. No wheels turning, nothing. I open desktop in the morning and no new emails come in for hours until I quit and restart the program. It even happens on my work computer. Tech support keeps asking for a zdesktop.log which I cannot find and he hasn't given me any usable instructions on where or how to find it. This is taking up way too much time. I also get warnings that yahoo is blocking the synching of emails so I have to go to yahoo site to read them so I might as well just forget zimbra and use yahoo and gmail websites...much more reliable.

  2. #2
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Default

    Quote Originally Posted by bellestarr View Post
    Have wasted about a week with this problem. Write a reply and it sits in Outbox and no amount of clicking on Send/Receive will make it go. No wheels turning, nothing. I open desktop in the morning and no new emails come in for hours until I quit and restart the program. It even happens on my work computer. Tech support keeps asking for a zdesktop.log which I cannot find and he hasn't given me any usable instructions on where or how to find it. This is taking up way too much time. I also get warnings that yahoo is blocking the synching of emails so I have to go to yahoo site to read them so I might as well just forget zimbra and use yahoo and gmail websites...much more reliable.
    I'm a new user too, and this has happened to me. Everything seems to be working, then suddenly the send/receive button just stops working. New mail does not come in. Outgoing mail just sits in the Outbox. Clicking on the send/receive button causes the button to animate indicating that you're clicking on it, but nothing happens. Shut down the UI, and start over, still nothing. Go offline and back online. Doesn't help. Wait several hours with it sitting there, mail is still there in the outbox and no new mail has come in. Check the mail on the server, yes, new mail is there. No error messages, no nothing. Zimbra's sitting there like it is working, but simply isn't sending or receiving anything.

    I assume you're using Windows? What worked for me was shut down Zimbra then to right-click on the little gray box in the system tray and choose Quit. Then restart Zimbra. Magically it's working. Simply shutting down the UI is not enough. Something is obviously getting stuck at some point. If this thing were a little speedier and didn't stop working like this, I'd be sold.

  3. #3
    Join Date
    Jun 2011
    Posts
    5
    Rep Power
    4

    Default

    this happens all the time.

    Zimbra is the MOST frustrating email client ever. You wonder why you've not had email for hours, then notice the last sync was ages ago. YOu then need to fart around trying to kick start it. Such a dumb and frustrating process.

    Noone seems to acknowledge the problem in the community, just the poor users.

  4. #4
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    20
    Rep Power
    9

    Default

    Those symptoms sound similar to what I am experiencing:

    https://bugzilla.zimbra.com/show_bug.cgi?id=59376

Similar Threads

  1. Replies: 4
    Last Post: 02-13-2011, 02:34 PM
  2. >10k emails in active queue... :(
    By Predatorz in forum Administrators
    Replies: 9
    Last Post: 01-16-2008, 02:41 PM
  3. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 04:08 PM
  4. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 04:29 AM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 10:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •