Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Can't add Twitter Account to Social Zimlet

  1. #21
    Join Date
    Aug 2011
    Posts
    9
    Rep Power
    4

    Default

    Quote Originally Posted by rrao View Post
    ZD 7.1.2 is planned to be released by Sept end or Oct (depending on how our internal tests look). This should fix Twitter issue (again its not Zimlet-level issue, but ZD-level issue)
    Unfortunately for me the problem was not solved after updating to Zimbra Desktop 7.1.2 build 10978.
    Please? I'm happy to give bug data if one tells me how and where to enter that info?

    But same as before, clicking on the 'Go to Twitter' does not activate anything/any website in my browser..
    Last edited by skipx; 09-25-2011 at 04:24 PM. Reason: uhm, correcting some typo's..

  2. #22
    Join Date
    Dec 2011
    Posts
    1
    Rep Power
    3

    Default

    I had the exact problem. The "Go to twitter" button that does not work. (Installed on an Ubuntu VM). But I checked the time and time zone of the server (and they were wrong). I fixed it and TWITTER allow me. (Itīs a security system that twitter uses to allow just the authorizations that have the correct time"). Did you check time and time zone in yout computer?

  3. #23
    Join Date
    Aug 2011
    Posts
    9
    Rep Power
    4

    Default

    Quote Originally Posted by fdelgado View Post
    I had the exact problem. The "Go to twitter" button that does not work. (Installed on an Ubuntu VM). But I checked the time and time zone of the server (and they were wrong). I fixed it and TWITTER allow me. (Itīs a security system that twitter uses to allow just the authorizations that have the correct time"). Did you check time and time zone in yout computer?
    Thanks for the tip, no luck though.. I had my time-zone in Twitter on Hawaii So I changed that to Amsterdam, and checked my system and Zimbra Desktop, they where correct. But even though everywhere its the same now, no luck.
    I anyway think it is not this, I think there's not really anything happening at all anyway when i press the 'Go To Twitter' button.

  4. #24
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    503
    Rep Power
    7

    Default

    Can Zimbra Employees provide us with the direct Go To Twitter URL since this button does not work inside Zimbra?

  5. #25
    Join Date
    Oct 2012
    Location
    Indianapolis, IN, USA
    Posts
    1
    Rep Power
    3

    Default

    I agree, please give us the link. The issue is not fixed in 7.2.1 as promised.

Similar Threads

  1. Zimlet social Twitter problem
    By bartounet16 in forum Zimlets
    Replies: 3
    Last Post: 07-19-2011, 09:24 AM
  2. Replies: 4
    Last Post: 01-25-2011, 07:00 AM
  3. Replies: 0
    Last Post: 12-23-2010, 03:56 AM
  4. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  5. Using Zimlet to add zimbra account
    By dzed in forum Zimlets
    Replies: 2
    Last Post: 05-05-2006, 03:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •