Results 1 to 2 of 2

Thread: Auto forward won't work

Hybrid View

  1. #1
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    0

    Default Auto forward won't work

    Hi,

    I'm using Zimbra Desktop, and I want to forward all of my e-mail to another mail: xxx@hotmail.com. So i did the following: under preferences --> mail --> I've selected "When new mail arrives in any folder (excluding Spam and Trash)" forward a copy to: xxx@hotmail.com, and it's works fine. The problem occurs when I close ZD and restart it, then the option selected isn't "When new mail arrives in any folder (excluding Spam and Trash)" anymore, but "Only when new mail arrives in my Inbox" instead. This happens every time I restart ZD. Any ideas??

    Thank you,
    Bobi

  2. #2
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    4

    Default

    hmm, I have replicated this behavior as well. I would report this as a possible bug.

    Bugzilla Main Page - Zimbra
    Using hosted Zimbra provided by http://www.saashost.net

Similar Threads

  1. Replies: 4
    Last Post: 04-15-2011, 11:22 AM
  2. auto forward logging
    By William in forum Administrators
    Replies: 2
    Last Post: 12-24-2007, 02:12 AM
  3. Replies: 2
    Last Post: 11-08-2007, 04:58 AM
  4. Auto forward for Sent and Forward
    By rajan in forum Users
    Replies: 3
    Last Post: 05-27-2007, 12:09 AM
  5. Auto forward mail from exchange to Zimbra
    By Softec in forum Administrators
    Replies: 9
    Last Post: 04-04-2007, 08:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •